debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Mon, 06 Jul 2009 10:32:28 +0200 (2009-07-06)
branchstable
changeset 2270 70c0da0f2181
parent 0 b97547f5f1fa
permissions -rw-r--r--
should use a hidden text area for error description, not an hidden input (else the browser may remove line breaks)
#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0