debian/cubicweb-documentation.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Thu, 13 Mar 2014 15:33:22 +0100
branchstable
changeset 9592 6fd2651719bc
parent 0 b97547f5f1fa
permissions -rw-r--r--
[ext/rest] Catch SystemExit raised by docutils docutils publisher may raise SystemExit which is not caught by Exception. Closes #3648763.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0