debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 06 Oct 2015 11:15:56 +0200
changeset 10779 6cef304aca4c
parent 10559 5821ae654dfd
permissions -rw-r--r--
[web] base64 works on bytes not str (py3k)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0