debian/cubicweb-ctl.postinst
author Alexandre Richardson <alexandre.richardson@logilab.fr>
Thu, 17 Sep 2015 12:47:39 +0200
changeset 11186 6bc480ec5665
parent 10559 5821ae654dfd
permissions -rw-r--r--
refactor a bit breadcrumbs to ease overriding of the root's display

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0