ask pyro group config questions for all-in-one config site when pyro is enabled
in serverctl.py, the pyro questions are not asked for all-in-one configs,
because this is webctl.py's responsibility. However for a all-in-one instance,
repo_method is "in-memory" so the pyro questions would not be asked even if
pyro had been explicitely enabled before.
#! /bin/sh -e
#
if [ "$1" = configure ]; then
if which install-docs >/dev/null 2>&1; then
install-docs -i /usr/share/doc-base/cubicweb-doc
fi
fi
#DEBHELPER#
exit 0