debian/cubicweb-documentation.postinst
author Alexandre Fayolle <alexandre.fayolle@logilab.fr>
Tue, 27 Apr 2010 11:23:20 +0200
branchstable
changeset 5415 6bb0c3a53589
parent 0 b97547f5f1fa
permissions -rw-r--r--
ask pyro group config questions for all-in-one config site when pyro is enabled in serverctl.py, the pyro questions are not asked for all-in-one configs, because this is webctl.py's responsibility. However for a all-in-one instance, repo_method is "in-memory" so the pyro questions would not be asked even if pyro had been explicitely enabled before.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0