cubicweb/devtools/data/cwmock.js
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 01 Jul 2015 08:42:44 +0200
changeset 11252 6b1d09ef0c45
parent 11057 0b59724cb3f2
permissions -rw-r--r--
[datafeed] rename parser.sourceuris to source_uris Its more readable. Also, uniformize related method and local identifier names.

/*
 * cubicweb js mock for unit tests
 * This module defines variables and functions used in quite a few places
 * in cw js framework that can't be used or guessed without a real CW server
 */

var pageid = 'my-page-id';

function _(message) {
    return message;
}