debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 24 Feb 2016 17:31:56 +0100
changeset 11158 669eac69ea21
parent 10559 5821ae654dfd
permissions -rw-r--r--
[devtools] add CubicWebWsgiTC Similar to CubicWebServerTC, except using wsgiref instead of twisted as an http server.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0