debian/cubicweb-server.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Fri, 29 May 2009 19:31:32 +0200
changeset 2008 640a59bf5c68
parent 0 b97547f5f1fa
permissions -rw-r--r--
[javascript] provide a strftime method to Date objects Rely on toLocaleFormat when it's available. If not, this just returns '%Y/%m/%d'. A nicer implementation will come later

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0