skeleton/debian/rules
author David Douard <david.douard@logilab.fr>
Mon, 09 May 2016 17:05:14 +0200
changeset 11235 636a83e65870
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[pkg] 3.20.15

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb