skeleton/debian/rules
author Rabah Meradi <rabah.meradi@logilab.fr>
Wed, 03 Jun 2015 17:19:24 +0200
changeset 10377 6266d018d938
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[doc] add missing import for FourOhFour class

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb