debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 09 Apr 2014 10:49:18 +0200
changeset 9670 5b661f58978c
parent 0 b97547f5f1fa
permissions -rw-r--r--
[web/debug] Fix check for open sessions itervalues returns an iterator, which never evaluates to False. Regression from 0bb18407c053 "[toward py3k] rewrite dict.keys() and dict.values() (part of #2711624)".

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0