debian/rules
author Christophe de Vienne <christophe@unlish.com>
Sat, 25 Apr 2015 20:50:57 +0200
changeset 11566 59548227ecc9
parent 11515 b3267ba817b4
child 11631 faf279e33298
permissions -rwxr-xr-x
Use pyramid flash queue for messages Use a 'cubicweb' flash queue and make sure it contains only one message so that the behavior is the same as cubicweb. Also, the 'message' property now returns both the cubicweb flash queue and the default flash queue. One big difference with the former behaviour is that messages set with set_message will survive a redirection, making set_redirect_message useless in most case. Closes #5298654

#!/usr/bin/make -f

.PHONY: build
build:
	dh $@ --with python2

%:
	dh $@ --with python2