debian/cubicweb-documentation.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 02 Aug 2012 19:00:22 +0200
changeset 8513 552de9f0c46d
parent 0 b97547f5f1fa
permissions -rw-r--r--
[entity edition] stop comparing values as it may trigger exceptions (e.g. timeseries cube tests) Rely on a changes in yams instead where we have guarantee to have only comparable objects. This follows changesets 1527b012802f, 25da1e5c7c50 and 4ba11607d84a, and should definitly closes #2423719

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0