skeleton/debian/rules
author Rémi Cardona <remi.cardona@logilab.fr>
Tue, 07 Jul 2015 14:57:24 +0200
changeset 10524 5392f100c0e3
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
Update hgignore

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb