debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 22 Dec 2014 14:39:50 +0100
changeset 10129 52adf66fae7d
parent 0 b97547f5f1fa
permissions -rw-r--r--
[migration] don't crash when deleting a non-existing rtype When asked to delete a relation type, instead of checking if it was computed or not, just delete both the CWRType and CWComputedRType.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0