debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Mon, 29 Jun 2009 16:09:49 +0200
branchstable
changeset 2192 529edb6a6c96
parent 0 b97547f5f1fa
permissions -rw-r--r--
[repository] do not rollback when freeing pool. This shouldn't be necessary and brings a not-so-small overhead when the page makes a lot of queries

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0