debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Mon, 18 Apr 2011 08:03:46 +0200
branchstable
changeset 7232 506a0af77cee
parent 0 b97547f5f1fa
permissions -rw-r--r--
[devtools] make return value of get_response_header(raw=True) consistent wrt get_header(raw=True) i.e. get_response_header(raw=True) now returns the first element of the list rather than the list itself.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0