skeleton/debian/rules
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 16 Apr 2015 18:59:12 +0200
changeset 10299 4f3b6dad5084
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[web/view/treeview] add a 'selected' class on <li> if the entity's url is the currently displayed url An alternative would be to refactor the corresponding view so that controlling css classes wouldn't require overriding a 5O-lines method. Notice by default there is no associated class in the CSS so there is no rendering difference unless one explicitly add rule in his CSS file.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb