skeleton/debian/rules
author Julien Cristau <julien.cristau@logilab.fr>
Thu, 01 Oct 2015 12:15:14 +0200
changeset 10755 4c48d3bab38c
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[devtools] CubicWebTC._check_html may have to deal with unicode or bytes If called with template=None, CubicWebTC.view will not go through main-template, and return the unicode data from the view directly instead of encoded data.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb