skeleton/debian/rules
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 06 Oct 2015 11:44:51 +0200
changeset 10775 4b3c1069bd4e
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
Fix md5crypt and crypt_password test for python3 Make sure to always work with bytes for hashing.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb