debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Thu, 26 Nov 2015 14:37:06 +0100
changeset 10945 4861d387a519
parent 10559 5821ae654dfd
permissions -rw-r--r--
[qunit] no need to enable CORS anymore We serve everything needed for the tests through cubicweb.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0