debian/cubicweb-ctl.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Mon, 14 Sep 2015 12:19:48 +0200
changeset 10602 4845012cfc8e
parent 10559 5821ae654dfd
permissions -rw-r--r--
[py3k] import 'pickle' using six.moves

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0