debian/cubicweb-ctl.postinst
author Philippe Pepiot <philippe.pepiot@logilab.fr>
Wed, 22 Jun 2016 11:38:53 +0200
changeset 11355 47b0b08fbb4b
parent 10559 5821ae654dfd
permissions -rw-r--r--
[serverctl] allow to sync multiple and all sources in source-sync command Breaking change: by default source are not synced anymore if it is fresh (regards to synchronization-interval). To get the previous behavior an option --force is added. Closes #13886467

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0