debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Fri, 03 May 2013 16:23:08 +0200
changeset 8964 46638faa807a
parent 0 b97547f5f1fa
permissions -rw-r--r--
[pkg/debian] expand all depends and co on multiple line This is more readable and simplifies patching.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0