debian/cubicweb-common.postinst
author Stephanie Marcu <stephanie.marcu@logilab.fr>
Tue, 02 Dec 2008 17:46:44 +0100
changeset 170 455ff18ef28e
parent 0 b97547f5f1fa
child 233 cd2f4ef6af37
permissions -rw-r--r--
use repr (instead of str) to print rql in __repr__ method of a result set

#! /bin/sh -e

if [ "$1" = configure ]; then
    # XXX bw compat: erudi -> cubicweb migration
    if [ -e "/usr/share/erudi/templates/" ]; then
      mv /usr/share/erudi/templates/* /usr/share/cubicweb/cubes/
      echo 'moved /usr/share/erudi/templates/* to /usr/share/cubicweb/cubes/'
    fi
fi 
#DEBHELPER#
 
exit 0