skeleton/debian/rules
author Julien Cristau <julien.cristau@logilab.fr>
Fri, 10 Jul 2015 17:40:08 +0200
changeset 10535 44bba0f340ce
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[doc] fix broken symlinks

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb