debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Mon, 28 Mar 2011 15:23:57 +0200
branchstable
changeset 7117 44775b275d45
parent 0 b97547f5f1fa
permissions -rw-r--r--
[facets] closes #1569459 (date-range facet with year < 1900) use lgc.date.ustrftime() and lgc.date.ticks2datetime to convert js date ticks and have a chance to handle dates with year < 1900.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0