debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Mon, 06 Jun 2016 16:08:03 +0200
changeset 11700 41ddaf6802f0
parent 10559 5821ae654dfd
permissions -rw-r--r--
[hooks] Change get_user_sessions prototype, necessary for hijacking from other session implementations (e.g. pyramid)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0