debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Wed, 06 Jan 2016 08:58:43 +0100
changeset 11055 3c1139344621
parent 10559 5821ae654dfd
permissions -rw-r--r--
[datafeed] io.BytesIO requires a buffer, not a unicode (closes #9783743) The URLLibResponseAdapter should probably be refactored (or killed?)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0