debian/cubicweb-ctl.postinst
author Samuel Trégouët <samuel.tregouet@logilab.fr>
Tue, 15 Dec 2015 10:32:53 +0100
changeset 11019 36838a012ccc
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] massive_store: ignore primary key when requesting indexes on a table Primary keys show up in both lists of constraints and indexes. Pick a side and stick to it.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0