debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 20 Oct 2015 15:40:17 +0200
changeset 10893 351c82df25be
parent 10559 5821ae654dfd
permissions -rw-r--r--
[hooks] update internal URL in doc string

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0