debian/cubicweb-server.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Thu, 13 Mar 2014 17:01:58 +0100
changeset 9727 33f6ad4c75a5
parent 0 b97547f5f1fa
permissions -rw-r--r--
[web/ajax] don't override any status code with 500 in ajax_error_handler If the request produced an error such as Unauthorized or NotFound, core_handle sets an appropriate status_out. Which is then overridden by the ajax error handler.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0