skeleton/debian/rules
author Denis Laxalde <denis.laxalde@logilab.fr>
Tue, 05 May 2015 08:41:19 +0200
changeset 10350 31327bd26931
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[dataimport] Turn the module into a package Just `hg mv` dataimport.py and test/unittest_dataimport.py.

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb