debian/cubicweb-ctl.postinst
author Nicolas Chauvat <nicolas.chauvat@logilab.fr>
Thu, 19 Dec 2019 12:14:36 +0100
branch3.21
changeset 12837 d26dba971632
parent 10559 5821ae654dfd
permissions -rw-r--r--
closing branch 3.21

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0