skeleton/debian/rules
author Nicolas Chauvat <nicolas.chauvat@logilab.fr>
Thu, 19 Dec 2019 12:13:57 +0100
branch3.20
changeset 12836 15dfec92169c
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
closing branch 3.20

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb