debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 23 Apr 2014 18:41:34 +0200
changeset 9721 2f08bd4c813b
parent 0 b97547f5f1fa
permissions -rw-r--r--
[server/session] remove json dumps around call_service This backouts changeset b151beea9cb6. With call_service being in-process and synchronous, there's no RPC use case.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0