debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 12 Oct 2015 21:48:50 +0200
changeset 10786 2ef74a6e6785
parent 10559 5821ae654dfd
permissions -rw-r--r--
[web] unicode → six.text_type

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0