debian/cubicweb-documentation.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Wed, 07 Jan 2015 16:22:27 +0100
changeset 10143 2eb06486273a
parent 0 b97547f5f1fa
permissions -rw-r--r--
[datafeed] Set headers parameter to an empty dict in DataFeedParser.retrieve_url This parameter is then passed to urllib2.Request, which expects a dict and won't check for None. Closes #4842333.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0