debian/cubicweb-documentation.postinst
author David Douard <david.douard@logilab.fr>
Fri, 10 Jul 2015 09:30:04 +0200
changeset 10532 2cc74c688eb9
parent 0 b97547f5f1fa
permissions -rw-r--r--
[datafeed] also catch EnvironmentError when trying to load the cwclientlib config file means the config file has not been found, so fall back to the old implementation instead of crashing.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0