debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Fri, 29 Jan 2016 16:48:58 +0100
changeset 11085 2c0541b6803f
parent 10559 5821ae654dfd
permissions -rw-r--r--
[skeleton] Restore verbose output in setup.py This part of commit fdadf59be612 missing the integration window.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0