debian/cubicweb-documentation.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Fri, 12 Jun 2015 09:18:02 +0200
changeset 10375 28ec01db78b3
parent 0 b97547f5f1fa
permissions -rw-r--r--
[server] Do not use progress bar when stdout is not a TTY Closes #5460552.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0