debian/cubicweb-documentation.postinst
author Alexandre Fayolle <alexandre.fayolle@logilab.fr>
Sat, 29 May 2010 09:57:02 +0000
branchstable
changeset 5602 277b15d6d3ed
parent 0 b97547f5f1fa
permissions -rw-r--r--
forbid looping tasks with an interval of 0 This severly harm the server, and generally are the result of a baaad configuration file. We want to stop the server asap when this is detected to give people a chance to fix the configuration.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0