debian/cubicweb-ctl.postinst
author David Douard <david.douard@logilab.fr>
Mon, 06 Jul 2015 11:04:42 +0200
changeset 11104 269317987dc6
parent 10559 5821ae654dfd
permissions -rw-r--r--
[cwctl] remove support for startorder file in /etc/cubicweb.d (closes #5618947) It's now useless.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0