[form] add a new ignore_req_params attribute on field controlling value's retreival
for such field, such as eid/__type in entity forms, we don't want to consider values
from req.form since we may get undesired value (as reported by #714766). This new
attribute allow do specify that we don't want to consider req.form in such case.
Also, it seems that retreival of form values after a validation error suffer from
the same problem, so don't use form_previous_values for field with ignore_req_params
set to True (XXX though I suppose that may not be correct in some cases).
#! /bin/sh -e
if [ -x "/etc/init.d/cubicweb-ctl" ]; then
invoke-rc.d cubicweb-ctl restart || true
fi
#DEBHELPER#
exit 0