debian/rules
author Arthur Lutz <arthur.lutz@logilab.fr>
Fri, 17 Jun 2016 17:57:11 +0200
changeset 11620 2497bcf18030
parent 11515 b3267ba817b4
child 11631 faf279e33298
permissions -rwxr-xr-x
split collecting setting before using them, so the function can be reused when inserting WSGI middlewares

#!/usr/bin/make -f

.PHONY: build
build:
	dh $@ --with python2

%:
	dh $@ --with python2