debian/cubicweb-server.postinst
author Julien Jehannet <julien.jehannet@logilab.fr>
Wed, 28 Apr 2010 17:57:36 +0200
changeset 5436 2455ca3a2a3a
parent 0 b97547f5f1fa
permissions -rw-r--r--
[c-c shell] make script arguments available as __args__ in the script namespace. Use scriptargs instead of args as process_script argument name.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0