debian/cubicweb-ctl.postinst
author Samuel Trégouët <samuel.tregouet@logilab.fr>
Fri, 19 Feb 2016 11:23:11 +0100
changeset 11148 244e30f18720
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] fix centos install

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0