debian/cubicweb-server.postinst
author Alexandre Fayolle <alexandre.fayolle@logilab.fr>
Fri, 12 Feb 2010 12:55:49 +0100
branchstable
changeset 4554 2279ba039494
parent 0 b97547f5f1fa
permissions -rw-r--r--
use subprocess instead of os.popen to run diff this avoids argument quoting issues (spaces in path, etc)

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0