debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 08 Feb 2016 16:39:51 +0100
changeset 11154 221febada1e8
parent 10559 5821ae654dfd
permissions -rw-r--r--
[wsgi] fix handling of multiple posted files We were only keeping the last received file.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0