debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 19 Mar 2013 18:20:57 +0100
branchstable
changeset 8744 2091d275fe5c
parent 0 b97547f5f1fa
permissions -rw-r--r--
dbapi: try to restore compatibility of the connect api with 3.15 A few issues here: - urlparse('foo').scheme is '', not None - cnxprops is an optional argument Regression from 62213a34726e ("[db-api/configuration] simplify db-api and configuration so that all the connection information is in the repository url, closes #2521848") Closes #2754322

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0